* Поиск по сайту Вверх Вниз



Начать новую тему Ответить на тему  [ Сообщений: 14 ] 
Автор Сообщение
 Заголовок сообщения: Нет питания в реле вентилятора.
СообщениеДобавлено: 25 июл 2021, 13:39 
Не в сети
Начинающий
Начинающий

Зарегистрирован: 28 мар 2020, 06:29
Сообщения: 17
Тем: 5
Откуда: Якутск
Машина: Toyota Vista Ardeo
О машине: 50 кузов
Репутация: 0
Рекламные ссылки. Показывается только незарегистрированным пользователям


Добрый день!
Ardeo 50 кузов 98г. 1zz-fe первое пок.
Не работает вентилятор. Из-за того, что не работал вентилятор перегрел двигатель и поставил контракт. Но на новом двигателе вентилятор тоже не работает. Нет питания на 5-м контакте реле №1 вентилятора(на рис обведен красной). Живу в поселке, автоэлектриков нет. Единственный мастер поселка запитал контакт от реле EFI, чтобы она постоянно крутилась при подключении зажигания. Но после этого почти сразу расплавился предохранитель EFI на 20A (обведен синим). Поэтому сам перемкнул контакты 3 и 5 реле №1 вентилятора, чтобы вентилятор крутил постоянно. На 5-й контакт подходит толстый бело-черный провод.
Подскажите откуда идет этот провод? Из-за чего может пропасть питание?


Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
Рекламные ссылки:
 Заголовок сообщения: Re: Нет питания в реле вентилятора.
СообщениеДобавлено: 25 июл 2021, 13:47 
Не в сети
модератор
Аватара пользователя

Зарегистрирован: 27 окт 2008, 04:00
Сообщения: 12352
Тем: 15
Откуда: Вятка
Машина: Toyota Vista Ardeo
О машине: 3S-FSE, 1999
Репутация: 2038
А где рисунки?

_________________
Vista Ardeo 1999, SV50, D4, Мультик, TV...


Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Нет питания в реле вентилятора.
СообщениеДобавлено: 25 июл 2021, 14:11 
Не в сети
Начинающий
Начинающий

Зарегистрирован: 28 мар 2020, 06:29
Сообщения: 17
Тем: 5
Откуда: Якутск
Машина: Toyota Vista Ardeo
О машине: 50 кузов
Репутация: 0
На радиаторе внизу не нашел датчик.
Извините рис вложил.


Вложения:
Блок реле.png
Блок реле.png [ 292.61 КБ | Просмотров: 1040 ]
Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Нет питания в реле вентилятора.
СообщениеДобавлено: 25 июл 2021, 14:16 
Не в сети
модератор
Аватара пользователя

Зарегистрирован: 27 окт 2008, 04:00
Сообщения: 12352
Тем: 15
Откуда: Вятка
Машина: Toyota Vista Ardeo
О машине: 3S-FSE, 1999
Репутация: 2038
Бело-черный провод это масса вентилятора. Черно-белый это подача плюса на двигатель вентилятора с 3-ей ноги реле, на пятой должен быть синий провод (это по схеме). Проверьте наличие плюса на первой ножке реле(может у вас вторая), если нет смотрите шестиножковый предохранитель номер 2 (правый верхний) в салоне. Если предохранитель целый, то либо неисправен ЭБУ, либо датчик температуры ОЖ.

Добавлено спустя 52 секунды:
Датчик температуры не в радиаторе.

_________________
Vista Ardeo 1999, SV50, D4, Мультик, TV...


Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Нет питания в реле вентилятора.
СообщениеДобавлено: 25 июл 2021, 15:23 
Не в сети
Начинающий
Начинающий

Зарегистрирован: 28 мар 2020, 06:29
Сообщения: 17
Тем: 5
Откуда: Якутск
Машина: Toyota Vista Ardeo
О машине: 50 кузов
Репутация: 0
Спасибо большое! У меня на 3-й ножке есть синий плюсовой, который идет на вентилятор. Если 3 и 5 замкнуть вентилятор постоянно крутится.
На этой реле сколько должно быть плюсов?
Шестиножковые целы
Датчик ОЖ где находится? На радиаторе вроде его нет. Внутри на приборе температуру показывает.

Добавлено спустя 32 минуты 52 секунды:
На 3-й ножке питание 12В всегда есть. На 1 и 2 при подключении питания появляются. На 5-й ничего нет.

Добавлено спустя 8 минут 3 секунды:
Датчик температуры разъединил. Загорелся чек с ошибкой 22. Датчик с 2мя проводами. Если их замкнуть должен эбу подать -12?


Последний раз редактировалось tarabukinivan 26 июл 2021, 09:52, всего редактировалось 1 раз.

Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Нет питания в реле вентилятора.
СообщениеДобавлено: 25 июл 2021, 16:20 
Не в сети
модератор
Аватара пользователя

Зарегистрирован: 27 окт 2008, 04:00
Сообщения: 12352
Тем: 15
Откуда: Вятка
Машина: Toyota Vista Ardeo
О машине: 3S-FSE, 1999
Репутация: 2038
По схеме из книги датчик стоит на торце головки справа. Он либо двойной либо на индикатор стоит второй датчик. Проверяется по графику из книги. Так же нужно смотреть есть ли давление в системе охлаждения двигателя на горячем. Точно не знаю при какой температуре срабатывает вентилятор, так на жигулях срабатывает при 102-104 градусах и если нет давления, то двиг закипает при 100, т.е. до включения вентилятора. Исправность ЭБУ можно проверить только сканером, включив вентилятор со сканера.

Добавлено спустя 2 минуты 29 секунд:
На 5 ножке напруга появиться когда на 2-ю ножку реле (согласно схемы) придет минус с ЭБУ.

_________________
Vista Ardeo 1999, SV50, D4, Мультик, TV...


Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Нет питания в реле вентилятора.
СообщениеДобавлено: 25 июл 2021, 18:47 
Не в сети
Начинающий
Начинающий

Зарегистрирован: 28 мар 2020, 06:29
Сообщения: 17
Тем: 5
Откуда: Якутск
Машина: Toyota Vista Ardeo
О машине: 50 кузов
Репутация: 0
Vyatich писал(а):
Добавлено спустя 2 минуты 29 секунд:
На 5 ножке напруга появиться когда на 2-ю ножку реле (согласно схемы) придет минус с ЭБУ.


А ЭБУ подаст минус, если получит сигнал с датчика ОЖ?
Тогда либо датчик либо ЭБУ?


Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Нет питания в реле вентилятора.
СообщениеДобавлено: 25 июл 2021, 21:57 
Не в сети
модератор
Аватара пользователя

Зарегистрирован: 27 окт 2008, 04:00
Сообщения: 12352
Тем: 15
Откуда: Вятка
Машина: Toyota Vista Ardeo
О машине: 3S-FSE, 1999
Репутация: 2038
Именно так.

_________________
Vista Ardeo 1999, SV50, D4, Мультик, TV...


Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Нет питания в реле вентилятора.
СообщениеДобавлено: 26 июл 2021, 06:51 
Не в сети
Начинающий
Начинающий

Зарегистрирован: 28 мар 2020, 06:29
Сообщения: 17
Тем: 5
Откуда: Якутск
Машина: Toyota Vista Ardeo
О машине: 50 кузов
Репутация: 0
Благодарю!

Добавлено спустя 3 часа 3 минуты 17 секунд:
Датчик температуры разъединил. Загорелся чек с ошибкой 22. Датчик с 2мя проводами. Провод который идет с эбу на ножку 2 подает +12.
Я так понял при сработке она должна подать -12?

Добавлено спустя 1 минуту 10 секунд:
Сейчас между ножками датчика сопротивление 0.88 кОм. Может сопротивление замкнуть, чтобы имитировать сработку вентилятора?

Добавлено спустя 56 минут 44 секунды:
tarabukinivan писал(а):
Благодарю!

Добавлено спустя 3 часа 3 минуты 17 секунд:
Датчик температуры разъединил. Загорелся чек с ошибкой 22. Датчик с 2мя проводами. Провод который идет с эбу на ножку 2 подает +12.
Я так понял при сработке она должна подать -12?

Добавлено спустя 1 минуту 10 секунд:
Сейчас между ножками датчика сопротивление 0.88 кОм. Может сопротивление между ножками, чтобы имитировать сработку вентилятора?


При снятии фишки от датчика загорается чек с ошибкой 22, вентик не срабатывает.


Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Нет питания в реле вентилятора.
СообщениеДобавлено: 26 июл 2021, 11:26 
Не в сети
модератор
Аватара пользователя

Зарегистрирован: 27 окт 2008, 04:00
Сообщения: 12352
Тем: 15
Откуда: Вятка
Машина: Toyota Vista Ardeo
О машине: 3S-FSE, 1999
Репутация: 2038
При снятии фишки вентилятор должен бы включиться.

_________________
Vista Ardeo 1999, SV50, D4, Мультик, TV...


Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Нет питания в реле вентилятора.
СообщениеДобавлено: 26 июл 2021, 12:23 
Не в сети
Начинающий
Начинающий

Зарегистрирован: 28 мар 2020, 06:29
Сообщения: 17
Тем: 5
Откуда: Якутск
Машина: Toyota Vista Ardeo
О машине: 50 кузов
Репутация: 0
Понятно спасибо!

Добавлено спустя 4 часа 47 минут 40 секунд:
И вентилятор кондиционера тоже не работает

С пассажирского блока вроде идет постоянный плюс (R-Y).

Как я понял, если подцепить конец провода (синий на рис) конец (красный круг) в минус, то все вентиляторы должны включиться?

Могу ли я на ножке 2 реле вентилятора №1 подцепить минус(вместо родного провода ), чтобы она всегда крутилась при подключении зажигания.

Добавлено спустя 3 часа 33 минуты 30 секунд:
tarabukinivan писал(а):
Понятно спасибо!

Добавлено спустя 4 часа 47 минут 40 секунд:
И вентилятор кондиционера тоже не работает

С пассажирского блока вроде идет постоянный плюс (R-Y).

Как я понял, если подцепить конец провода (синий на рис) конец (красный круг) в минус, то все вентиляторы должны включиться?

Могу ли я на ножке 2 реле вентилятора №1 подцепить минус(вместо родного провода ), чтобы она всегда крутилась при подключении зажигания.


Мне лучше минус подать в красном круге, либо только на ножку 2 на реле 1?


Вложения:
333.png
333.png [ 76.25 КБ | Просмотров: 955 ]
Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Нет питания в реле вентилятора.
СообщениеДобавлено: 27 июл 2021, 01:33 
Не в сети
модератор
Аватара пользователя

Зарегистрирован: 27 окт 2008, 04:00
Сообщения: 12352
Тем: 15
Откуда: Вятка
Машина: Toyota Vista Ardeo
О машине: 3S-FSE, 1999
Репутация: 2038
Да можно так. "И вентилятор кондиционера тоже не работает" а кондиционер-то работает?

_________________
Vista Ardeo 1999, SV50, D4, Мультик, TV...


Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Нет питания в реле вентилятора.
СообщениеДобавлено: 27 июл 2021, 05:10 
Не в сети
Начинающий
Начинающий

Зарегистрирован: 28 мар 2020, 06:29
Сообщения: 17
Тем: 5
Откуда: Якутск
Машина: Toyota Vista Ardeo
О машине: 50 кузов
Репутация: 0
Летом работал, потом резко перестал дуть холодом. Наверное когда перестал работать вентилятор. Спасибо, очень помогли!


Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Нет питания в реле вентилятора.
СообщениеДобавлено: 06 авг 2021, 12:00 
Не в сети
Гуру
Гуру
Аватара пользователя

Зарегистрирован: 06 сен 2010, 03:00
Сообщения: 4766
Тем: 44
Откуда: Якутск
Блог: Посмотреть блог (1)
Машина: Toyota Vista Ardeo
О машине: 2002, 3S-FE, 4WD
Репутация: 923
Вентилятор включается при 101"С, вижу через мультитроникс БК.

_________________
Toyota Vista Ardeo - 06.1999, SV55, 3S-FE, 4WD, V=2.0, Металлик, Eneos 10w40, 205x65x15
Toyota Vista Ardeo - 04.2002, SV55, 3S-FE, 4WD, V=2.0, Перламутр, Ravenol 10w40, 215x55x17
Я Драйве2 - https://www.drive2.ru/r/toyota/452069429514076326/


Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
Рекламные ссылки:
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему

 [ Сообщений: 14 ] 



* Поиск по сайту Вверх Вниз

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Текущее время: 25 окт 2021, 01:52
Часовой пояс: UTC + 7 часов
Powered by phpbb. (c) VistaClub.ru.    * Статистика