* Поиск по сайту Вверх Вниз



Начать новую тему Ответить на тему  [ Сообщений: 18 ]  На страницу 1, 2  След.
Автор Сообщение
 Заголовок сообщения: Двигатель глохнет при включении любого электроборудования, ошибки 21 и 97
СообщениеДобавлено: 10 май 2013, 12:51 
Не в сети
Любитель
Любитель
Аватара пользователя

Зарегистрирован: 07 авг 2012, 19:30
Сообщения: 72
Тем: 5
Откуда: Хабаровск
Машина: Toyota Vista
О машине: 1999 г., SV50, 3S-FSE (D-4)
Репутация: 126
Рекламные ссылки. Показывается только незарегистрированным пользователям


Всем доброго времени суток, уважаемые виставоды! Столкнулся с внезапной бедой: двигатель абсолютно не желает работать совместно с любым электрооборудованием - то есть при включении фар/авариек/стеклоподъемников/печки/обогрева стекла и т.д. он тут же выдает чек и глохнет - более того, при переключении на передачу обороты проседают до 500 и машина глохнет - дотягивал до стоянки только разгазовавшись на Р и включив передачу до того,как упали обороты.

Все замеченные мной симптомы:

1) Глохнет при включении любого электрооборудования - проседают обороты и глохнет
2) При переключении на передачу - проседают обороты и глохнет
3) Если моргаешь дальним - тухнет мультивижн (причем тухнет как старый телевизор, с белой полосой по центру экрана) и глохнет. На незаведенной машине при моргании дальним мультик также тухнет
4) В движении при сбросе газа перед перекрестком, но не всегда, глохнет - а бывает, что и нет
5) Когда трогаешься, спустя 3-4 секунды машина почти глохнет, тухнет мультик (либо на полсекунды-секунду показывает 0 на тахометре), потом оживает и рывком едет дальше, едет нормально
6) Прогревочные обороты нормальные, холостые в норме, не плавают, эконом режим есть
7) Динамика и тяга в норме - едет отлично, без дерганий, провалов и затуп
8) Заехал сегодня к автоэлектрику - сделал диагностику скрепкой, выдало ошибки 21 (кислородный датчик) и 97 (форсунки). Проверяли питание на ECU - в момент когда глохнет, подача питания на него не прерывается. Замерили напряжение на клемме ТНВД при работающем двигателе - 7.5 вольт, не знаю, нормально это или нет.
9) Скидывал фишку с генератора - та же проблема и при работе на аккумуляторе. Аналогично, на работающем двигателе скидывал клемму с АКБ - все работает, но также глохнет при включении фар или чего-либо еще. Внутри фишки было окислено.
10) Проблема впервые проявилась несколько месяцев назад - машина заглохла при включении обогрева заднего стекла, завел, поехал, все нормально - и после периодически так тупила. Проблема резко усугубилась недели полторы назад, последние два дня вообще только габариты дает включить - на всем остальном глохнет

В общем электрик оказался тем еще спецом, заявил, что в D-4 не сечет и помочь не может - потому решил у вас спросить, может кто сталкивался - а то повезешь к такому ломастеру, только деньги зря отдашь... Ко всему прочему я сейчас в Комсомольске и не знаю, к кому тут обратиться с этим


Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
Рекламные ссылки:
 Заголовок сообщения: Re: Двигатель глохнет при включении любого электроборудования, ошибки 21 и 97
СообщениеДобавлено: 11 май 2013, 13:05 
Не в сети
модератор
Аватара пользователя

Зарегистрирован: 27 окт 2008, 04:00
Сообщения: 12359
Тем: 15
Откуда: Вятка
Машина: Toyota Vista Ardeo
О машине: 3S-FSE, 1999
Репутация: 2038
Глохнет при нагрузке это признак плохого контакта клеммы с аккумулятором, проверяйте, 97 ошибка возможно из-за плохой массы на драйвере форсунок. Проверьте массу на АКПП и на три точки на впускном коллекторе.

_________________
Vista Ardeo 1999, SV50, D4, Мультик, TV...


Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Двигатель глохнет при включении любого электроборудования, ошибки 21 и 97
СообщениеДобавлено: 11 май 2013, 14:13 
Не в сети
Любитель
Любитель
Аватара пользователя

Зарегистрирован: 07 авг 2012, 19:30
Сообщения: 72
Тем: 5
Откуда: Хабаровск
Машина: Toyota Vista
О машине: 1999 г., SV50, 3S-FSE (D-4)
Репутация: 126
завтра с утра проверю, спасибо за совет! клеммы исключаю, проверял, чистые и плотно прижаты, аккумулятор новый, купил в январе месяце. У коллеги была подобная проблема, у него Honda Cube, у него причина оказалась в форсунке, которая пробивала на массу - симптомы были похожие, но у него машина вообще не трогалась, глохла по-любому. Если осмотр проводов массы ничего не даст, погоню на сервис, пусть снимают и смотрят, без машины тяжко...


Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Двигатель глохнет при включении любого электроборудования, ошибки 21 и 97
СообщениеДобавлено: 12 май 2013, 11:44 
Не в сети
Гуру
Гуру
Аватара пользователя

Зарегистрирован: 05 июл 2010, 03:00
Сообщения: 1118
Тем: 2
Откуда: Амурская обл.
Машина: Toyota Vista Ardeo
О машине: VISTA продана теперь WISH,1ZZ, 2008г.
Репутация: 210
Привет. По твоему описанию по любому плохой контакт. Смотри все фишки предохранители на предмет плохого контакта может где что расплавленно или почернело. Или найди нормального электрика, д4 тут не причем.

_________________
Да-да, знаю. Страдивари скрипки для лохов делал, а для реальных пацанов — барабаны!


Вернуться к началу
 Профиль  
Ответить на тему 
 Заголовок сообщения: Re: Двигатель глохнет при включении любого электроборудования, ошибки 21 и 97
СообщениеДобавлено: 12 май 2013, 21:54 
Не в сети
модератор
Аватара пользователя

Зарегистрирован: 27 окт 2008, 04:00
Сообщения: 12359
Тем: 15
Откуда: Вятка
Машина: Toyota Vista Ardeo
О машине: 3S-FSE, 1999
Репутация: 2038
AbramForever писал(а):
завтра с утра проверю, спасибо за совет! клеммы исключаю, проверял, чистые и плотно прижаты, аккумулятор новый, купил в январе месяце.
Прежде чем исключать подключите тестер со стороны проводов на клеммы и моргните светом, посмотрите показания при этом. То что они чистые не говорит о наличии пленки окисла или что пластиковые втулки не ограничивают клеммы(хотя бы почитайте тут viewtopic.php?t=1003589).

_________________
Vista Ardeo 1999, SV50, D4, Мультик, TV...


Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Двигатель глохнет при включении любого электроборудования, ошибки 21 и 97
СообщениеДобавлено: 12 май 2013, 23:10 
Не в сети
Профи
Профи
Аватара пользователя

Зарегистрирован: 08 янв 2012, 21:21
Сообщения: 563
Тем: 37
Машина: др. Toyota
О машине: sv50 3s fse 1998 продана.
Репутация: 101
не по теме конечно,но поправить надо: кубе это нисан а не хонда.
а так похоже,что гдето пробивает от нагрузки на массу,мне кажется дело не в плохом контакте,будто изоляцию перетерло где.


Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Двигатель глохнет при включении любого электроборудования, ошибки 21 и 97
СообщениеДобавлено: 13 май 2013, 19:26 
Не в сети
Любитель
Любитель
Аватара пользователя

Зарегистрирован: 07 авг 2012, 19:30
Сообщения: 72
Тем: 5
Откуда: Хабаровск
Машина: Toyota Vista
О машине: 1999 г., SV50, 3S-FSE (D-4)
Репутация: 126
загнал сегодня к другим ребятам, проблему решили. Во-первых, поменяли кислородный датчик, он был реально конченый, по ощущениям машина поехала бодрее, движок стал охотнее и резвее раскручиваться, сказка просто.

Далее они скрутили мой усилитель форсунок, и поставили другой, рабочий от такой же висты - собрали, завели, поехали - проблема ушла! как только не гоняли, с дальним, печкой, обогревом, опуская-поднимая стеклоподъемники - все отлично работало! скрутили этот усилитель, поставили обратно мой, завели - и о чудо, на нем тоже отлично работает! опять погоняли в разных режимах, работает - ребята покачали головами - мол, хана усилителю приходит и надо бы поменять, но в итоге заплатил за замену кислородника и отбыл. Фишки перед тем как загнать в сервис, в воскресенье все снимал, смотрел и шевелил - открутил, пошоркал, и прикрутил обратно массовый провод на АКПП, подергал туда-сюда фишки на впускном коллекторе, все фишки были чистые, смотрел фонариком внуть "мамы" на всех фишках, ничего постороннего внутри не было, сами фишки без следов окисливания, защелкнул их обратно до щелчка, проблема не ушла, погнал в сервис только после этого.

Единственное, что насторожило, сегодня вечером стоял минут двадцать с заведенным двигателем на холостых - примерно через 10 минут простоя обороты на миг просели до 500, потом опять вернулись на 650, и где-то еще минут через пять опять просели и двигатель заглох. Завел, поездил где-то с час, постоял минут пятнадцать, ничего подобного не произошло... Может и правда усилитель форсунок мозги парит?

Vyatich писал(а):
Прежде чем исключать подключите тестер со стороны проводов на клеммы и моргните светом, посмотрите показания при этом.

Проверял вольтаж на проводах - как было 12.5 вольт на ХХ, так и в момент моргания 12.5 вольт, показания не поменялись.

Nikolai-415 писал(а):
не по теме конечно,но поправить надо: кубе это нисан а не хонда.

да, конечно, тупанул я немного:)

всем спасибо за помощь - единственное, над чем думаю, не поменять ли все-таки усилитель форсунок - буду послезавтра тем более во Владике, можно там поискать где-нибудь этот блок подешевле, нежели в Хабаровске или Комсомольске, на сервисе ребята предлагают свой за полторы штуки мне воткнуть...


Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Двигатель глохнет при включении любого электроборудования, ошибки 21 и 97
СообщениеДобавлено: 13 май 2013, 23:44 
Не в сети
Профи
Профи
Аватара пользователя

Зарегистрирован: 08 янв 2012, 21:21
Сообщения: 563
Тем: 37
Машина: др. Toyota
О машине: sv50 3s fse 1998 продана.
Репутация: 101
хорошо хоть причина обнаружилась.а почему они именно на усилитель форсунок в первую очередь подумали?


Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Двигатель глохнет при включении любого электроборудования, ошибки 21 и 97
СообщениеДобавлено: 14 май 2013, 01:06 
Не в сети
модератор
Аватара пользователя

Зарегистрирован: 05 май 2009, 03:00
Сообщения: 6759
Тем: 72
Откуда: Ставрополье
Блог: Посмотреть блог (7)
Машина: Toyota Vista
О машине: седан SV50, 3S-FSE, U240E, 98г.
Репутация: 1393
Скорее всего не сам усилитель, а плохой контакт этого усилителя с массой (на местах крепления усилителя к рамке аккумулятора. Попробуйте подложить к болтикам граверочки, предварительно зачистив контактные площадки. Так же обратите внимание на провода массы по аккумулятором - их состояние, крепление к кузову и акпп.

_________________
Случайности не случайны...


Вернуться к началу
 Профиль  
Ответить на тему 
 Заголовок сообщения: Re: Двигатель глохнет при включении любого электроборудования, ошибки 21 и 97
СообщениеДобавлено: 17 май 2013, 12:11 
Не в сети
Любитель
Любитель
Аватара пользователя

Зарегистрирован: 07 авг 2012, 19:30
Сообщения: 72
Тем: 5
Откуда: Хабаровск
Машина: Toyota Vista
О машине: 1999 г., SV50, 3S-FSE (D-4)
Репутация: 126
опять начало тупить - чуть лучше чем было, но все равно тупит - вчера подзадержался на работе до темна, поехал с фарами - глохло на каждом перекрестке.

Nikolai-415 писал(а):
хорошо хоть причина обнаружилась.а почему они именно на усилитель форсунок в первую очередь подумали?

потому что ошибка 97.

uraStav писал(а):
Скорее всего не сам усилитель, а плохой контакт этого усилителя с массой (на местах крепления усилителя к рамке аккумулятора. Попробуйте подложить к болтикам граверочки, предварительно зачистив контактные площадки. Так же обратите внимание на провода массы по аккумулятором - их состояние, крепление к кузову и акпп.

попробую. Не верю, что усилитель может так нестабильно тупить - а они, когда его разбирали, пошевелили, он чуть поплотнее подошел к рамке, вот масса и появилась - куплю шайбочки, зачищу и попробую так прицепить, на крайняк зацеплю проводом к кузову, наверочку...

http://www.vistaclub.ru/forum/viewtopic.php?t=993914 - вот на эту тему наткнулся, попробую сделать как этот товарищ

Добавлено спустя 4 часа 22 минуты 18 секунд:
не, нифига не помогло. кинул провод от корпуса усилителя до кузова, все равно глохнет, когда включаешь фары

Добавлено спустя 3 часа 21 минуту 23 секунды:
новый эпизод эпопеи, 23.40, окраина Комсомольска, я отъехал на 300 метров от работы, зажегся чек и не гаснет, еле как дотянул обратно на парковку, провод открутил, клеммы скинул-обнулил, все равно толку никакого, поставил около охраны, и жду на чем уехать домой... завтра вызову ремонтников, будем считывать чеки, попробуем воткнуть усилитель от рабочей висты, если работать будет с ним, а с моим нет - буду покупать усилитель и менять, а то нервов уже не хватает на такой машине ездить!!!!!!!!!!


Вложения:
Комментарий к файлу: зачистил корпус усилителя напильником и кинул провод под болт
WP_20130517_001.jpg
WP_20130517_001.jpg [ 248.25 КБ | Просмотров: 5469 ]
Комментарий к файлу: подвесил к массовому проводу на крыле
WP_20130517_002.jpg
WP_20130517_002.jpg [ 237.15 КБ | Просмотров: 5469 ]
Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Двигатель глохнет при включении любого электроборудования, ошибки 21 и 97
СообщениеДобавлено: 17 май 2013, 22:41 
Не в сети
модератор
Аватара пользователя

Зарегистрирован: 27 окт 2008, 04:00
Сообщения: 12359
Тем: 15
Откуда: Вятка
Машина: Toyota Vista Ardeo
О машине: 3S-FSE, 1999
Репутация: 2038
А три точки масс на впускном коллекторе проверили?

_________________
Vista Ardeo 1999, SV50, D4, Мультик, TV...


Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Двигатель глохнет при включении любого электроборудования, ошибки 21 и 97
СообщениеДобавлено: 18 май 2013, 01:47 
Не в сети
модератор
Аватара пользователя

Зарегистрирован: 05 май 2009, 03:00
Сообщения: 6759
Тем: 72
Откуда: Ставрополье
Блог: Посмотреть блог (7)
Машина: Toyota Vista
О машине: седан SV50, 3S-FSE, U240E, 98г.
Репутация: 1393
А зачем на крыло массу бросал? Если доп провод, то можно на прямую от клеймы акб.

_________________
Случайности не случайны...


Вернуться к началу
 Профиль  
Ответить на тему 
 Заголовок сообщения: Re: Двигатель глохнет при включении любого электроборудования, ошибки 21 и 97
СообщениеДобавлено: 18 май 2013, 02:05 
Не в сети
Димон
Аватара пользователя

Зарегистрирован: 29 мар 2012, 18:46
Сообщения: 952
Тем: 13
Откуда: Алтайский край. Благовещенка
Машина: Toyota Vista Ardeo
О машине: 3s-d-4
Репутация: 1483
AbramForever писал(а):
загнал сегодня к другим ребятам, проблему решили. Во-первых, поменяли кислородный датчик, он был реально конченый, по ощущениям машина поехала бодрее, движок стал охотнее и резвее раскручиваться, сказка просто.

Далее они скрутили мой усилитель форсунок, и поставили другой, рабочий от такой же висты - собрали, завели, поехали - проблема ушла! как только не гоняли, с дальним, печкой, обогревом, опуская-поднимая стеклоподъемники - все отлично работало! скрутили этот усилитель, поставили обратно мой, завели - и о чудо, на нем тоже отлично работает! опять погоняли в разных режимах, работает - ребята покачали головами - мол, хана усилителю приходит и надо бы поменять, но в итоге заплатил за замену кислородника и отбыл. Фишки перед тем как загнать в сервис, в воскресенье все снимал, смотрел и шевелил - открутил, пошоркал, и прикрутил обратно массовый провод на АКПП, подергал туда-сюда фишки на впускном коллекторе, все фишки были чистые, смотрел фонариком внуть "мамы" на всех фишках, ничего постороннего внутри не было, сами фишки без следов окисливания, защелкнул их обратно до щелчка, проблема не ушла, погнал в сервис только после этого.

Единственное, что насторожило, сегодня вечером стоял минут двадцать с заведенным двигателем на холостых - примерно через 10 минут простоя обороты на миг просели до 500, потом опять вернулись на 650, и где-то еще минут через пять опять просели и двигатель заглох. Завел, поездил где-то с час, постоял минут пятнадцать, ничего подобного не произошло... Может и правда усилитель форсунок мозги парит?


Неповеришь,точно такая проблемма у зятя была,на простой 3-с ,он больше 10 косарей влупил, без толку,ошибок не выдавало ни каких, проблемма появлялась только на горячую,приехал до меня,искали искали.....
короче я ему клемму с кислородника скинул,говорю езжай домой так...(300км)
и чудо! проблема ушла,через неделю одел клемму кислородника-все окей...
решили что контакт был плохой в кислороднике... :rus:

_________________
Пью пиво,ем мясо..... 8906941082пять. Присоединяйтесь). 8906941082четыре Только WhatsApp и Viber но стабильно онлайн).
Изображение


Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Двигатель глохнет при включении любого электроборудования, ошибки 21 и 97
СообщениеДобавлено: 18 май 2013, 04:07 
Не в сети
Любитель
Любитель
Аватара пользователя

Зарегистрирован: 07 авг 2012, 19:30
Сообщения: 72
Тем: 5
Откуда: Хабаровск
Машина: Toyota Vista
О машине: 1999 г., SV50, 3S-FSE (D-4)
Репутация: 126
Vyatich писал(а):
А три точки масс на впускном коллекторе проверили?

а можно поподробнее где они располагаются?

uraStav писал(а):
А зачем на крыло массу бросал? Если доп провод, то можно на прямую от клеймы акб.

да элементарно куда ближе было, туда и бросил

Добавлено спустя 29 минут 21 секунду:
мне можно премию Дарвина выписывать. Вчера, когда снимал воздухан, заткнул трубу тряпочкой... Которая сегодня обнаружилась на входе во впускной коллектор... тряпочку вынул, ошибку скинул, все равно жопа - заводится, поднимает обороты и глохнет... Блин, ну как так можно было затупить...

Добавлено спустя 1 час 58 минут 41 секунду:
так, машину реанимировал - помогло то, что успокоился и отцу позвонил - его жизненный опыт, 20-летний опыт эксплуатации японских автомобилей и пятилетний - эксплуатации двигателя GDI помогли - скинул фишку с аккумулятора минут на 20, завел раз-два-три, такая же беда. Опять сдернул гофру с коллектора, рукой аккуратно понажимал на заслонку, ходит вроде как надо, собрал все. Завел еще раз и сразу же начал газовать, первый раз заглохло, второй раз почихало-почихало, разгазовался, обороты начали плавать с 1500 до 2500, так постояло минуты три, заглушил, завел - обороты держит 1750, белый дымок из трубы валит, так поработало еще пару минут, заглушил, скинул минус с АКБ еще минуты на три, завел - все в норме (за исключением того, что проблема с глохнущим от фар движком никуда не ушла:)) - фух, ну хоть тут мое головотяпство ни к чему плохому не привело и с работы я уеду сам...


Вложения:
Комментарий к файлу: я олень:(
WP_20130518_001.jpg
WP_20130518_001.jpg [ 239.1 КБ | Просмотров: 5441 ]
Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
 Заголовок сообщения: Re: Двигатель глохнет при включении любого электроборудования, ошибки 21 и 97
СообщениеДобавлено: 27 май 2013, 05:02 
Не в сети
Любитель
Любитель
Аватара пользователя

Зарегистрирован: 07 авг 2012, 19:30
Сообщения: 72
Тем: 5
Откуда: Хабаровск
Машина: Toyota Vista
О машине: 1999 г., SV50, 3S-FSE (D-4)
Репутация: 126
поменял усилитель форсунок -ничего не поменялось, тысяча рублей в трубу. Завтра диагносты будут все минусовые провода мне за бесплатно проверять и зачищать!


Вернуться к началу
 Профиль Отправить email  
Ответить на тему 
Рекламные ссылки:
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему

 [ Сообщений: 18 ]  На страницу 1, 2  След.



* Поиск по сайту Вверх Вниз

Кто сейчас на конференции

Сейчас этот форум просматривают: Yandex [Bot] и гости: 5


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Текущее время: 27 ноя 2021, 21:42
Часовой пояс: UTC + 7 часов
Powered by phpbb. (c) VistaClub.ru.    * Статистика